Blue Eye Logo

Blue Eye Macro

Automation is freedom
It is currently Wed Oct 20, 2021 6:59 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: locating coordinates problem
Thanked: 0 time(s)  Unread post Posted: Mon Sep 13, 2021 8:11 pm 
New User
New User



Joined: Thu Sep 09, 2021 8:56 pm
Posts: 1
Been thanked: 0 time(s)
Has thanked: 0 time(s)
Contribution Points: 10
hello
i'm having a problem when using "mouse click at coordinate " specifically with the coordinates ,
when i locate the coordinates in the screen by print screen and import it in the code view and then i start the macro i get wrong clicks at wrong coordinates '
i mean the coordinates in the screenshot that i used in the investigate tool are not the same when i run the macro ,, but when i record the clicks my self it works very well and the coordinates that the "record tool "has made ,
are different than the coordinates that i manually located by the investigate tool ..
notice : that happens only in the game but it is work accurately in the desktop is it something with the resolution or windows issue ? i have windows 10 my friend has windows 7 and he doesn't have the same problem

>>
problem solved :D
it was a resolution issue .


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group